Login

ตีพิมพ์ผลงานวิจัย

สนับสนุนการตีพิมพ์ผลงานวิจัยระดับชาติและนานาชาติ

นำเสนอผลงานวิจัย

สนับสนุนการนำเสนอผลงานวิจัยในระดับชาติและนานาชาติ

กองส่งเสริมงานวิจัย

สนับสนุนส่งเสริมการผลิตผลงานวิจัย เพื่อสร้างองค์ความรู้ใหม่ และพัฒนาเครือข่ายสำหรับนักวิจัย

ขอแสดงความยินดี

นักวิจัยดีเด่น ประจำปีการศึกษา 2558

http://socrates.utcc.ac.th/research/components/com_gk2_photoslide/images/thumbm/198924picture_003.jpg http://socrates.utcc.ac.th/research/components/com_gk2_photoslide/images/thumbm/254108picture_004.jpg http://socrates.utcc.ac.th/research/components/com_gk2_photoslide/images/thumbm/425725picture_002.jpg http://socrates.utcc.ac.th/research/components/com_gk2_photoslide/images/thumbm/780486excellence_researcher_2017.png
http://socrates.utcc.ac.th/research/ http://socrates.utcc.ac.th/research/ http://socrates.utcc.ac.th/research/ /research/index.php?option=com_content&view=article&id=361&catid=106&Itemid=259
Home » About Joomla!
A+ R A-

What are the requirements to run Joomla! 1.5?

อีเมล พิมพ์ PDF

Joomla! runs on the PHP pre-processor. PHP comes in many flavours, for a lot of operating systems. Beside PHP you will need a Web server. Joomla! is optimized for the Apache Web server, but it can run on different Web servers like Microsoft IIS it just requires additional configuration of PHP and MySQL. Joomla! also depends on a database, for this currently you can only use MySQL.

Many people know from their own experience that it's not easy to install an Apache Web server and it gets harder if you want to add MySQL, PHP and Perl. XAMPP, WAMP, and MAMP are easy to install distributions containing Apache, MySQL, PHP and Perl for the Windows, Mac OSX and Linux operating systems. These packages are for localhost installations on non-public servers only.
The minimum version requirements are:
  • Apache 1.x or 2.x
  • PHP 4.3 or up
  • MySQL 3.23 or up
For the latest minimum requirements details, see Joomla! Technical Requirements.

This content has been locked. You can no longer post any comment.

Login